Loading issues: Indicators and Strategies
Identified
You may see error messages for indicators on your charts. Please note that our team is already working on resolving this issue.
Thu, 09 Jul 2026 12:06:58 GMT
Resolved
The issue has been resolved.
Thu, 09 Jul 2026 12:26:03 GMT
Current Status